2011年2月 7日

[ubuntu-jp:3367] Re:ubuntu10.10 で dovecot が起動しない。

最初のメールで
/etc/postfix/main.cf
をいじっているようにありますが、
/etc/dovecot/dovecot.conf
の設定をしているのですよね?

On 2011/02/07, at 14:22, take_tk <ggb03124@xxxxx> wrote:

> たけ(tk)です
>
> [ubuntu-jp:3364] Re: ubuntu10.10 で dovecot が起動しない。 にて
> take_tk <ggb03124@xxxxx> さん曰く:
>
>>> muro と申します。
>>> ubuntu は手元にないないので、はずしてるかもですが、/var/log/daemon.log や /var/log/messages など、mail.log 以外に何か出ていませんか?
>>
>> daemon.log には「init: dovecot main process (3807) terminated with status 89」
>> というログが出ていました。
>
> ググッてみると
> http://www.georgia.ubuntuforums.org/showthread.php?t=1655875
>
> If you are having problems getting dovecot to start, and you can't see
> errors in /var/log/mail.log, but do see errors in /var/log/syslog
> stating:
>
> init: dovecot main process (xxxxx) terminated with status 89
>
> check your dovecot config (/etc/dovecot/dovecot.conf) to make sure
> that you have terminated ALL brackets {}. If you have an open bracket
> in a paragraph {, it must be terminated by at closing bracket }.
>
> とある。しかし、少なくとも「{」の数には問題がないと思う。
>
> 設定の間違いとかありますでしょうか?
>
> [tk@xxxxx ~]$ cat /etc/dovecot/dovecot.conf | grep -v "^ *#" | grep -v '^$'
> protocols = imap imaps pop3 pop3s
> log_timestamp = "%Y-%m-%d %H:%M:%S "
> mail_privileged_group = mail
> protocol imap {
> }
> protocol pop3 {
> pop3_uidl_format = %08Xu%08Xv
> }
> protocol managesieve {
> }
> auth default {
> mechanisms = plain
> passdb pam {
> }
> userdb passwd {
> }
> user = root
> !include_try /etc/dovecot/auth.d/*.auth
> }
> dict {
> }
> plugin {
> }
> !include_try /etc/dovecot/conf.d/*.conf
> [tk@xxxxx ~]$
>
> Take_tk = KUMAGAI Hidetake
> たけ(tk)=熊谷秀武
>
>


投稿者 xml-rpc : 2011年2月 7日 14:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101893
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。