2011年2月 2日

[ubuntu-jp:3353] Re:upstartのアップデート(0.6.6-4)がインストール出来ない。

(2011年02月02日 12:10), "小笠原祐太(YutaOgasawara)" wrote:
> 表題のとおり、
> upstart 0.6.6-4(maverick-updates)がインストール出来ません。
>
> アップグレード指定しようとすると、
>
> upstart:
> 破壊 libc6 (<2.12.1-0ubuntu10.2) しかし 2.12.1-0ubuntu10.1 をインス

> トールする必要があります
>
> というアラートが表示されアップグレード指定出来ません。
> libc6パッケージのバージョンを確認してみたところ、
> 2.12.1-0ubuntu10.1となっており、表示されたアラートと合致しません。
>
> パッケージ情報の再読込やlibc6の再インストールを行ってみたのですが、
> やはりupstartのアップグレード指定を行うと同様のアラートが表示されます。
>
> upstartの今回のアップグレードを行わなかったことで何か致命的なトラブルに
> 見舞われるということはあまり無いような気がするのですが、
> パッケージの依存関係ツリーがどこかおかしくなっているのは確かなので改善し
> たいところではあるのですが、
> なにぶん知識不足でどう対処していいのかわからない状況です。

upstart 0.6.6-4/maverick-updates のchangelog[1]によると、このバージョン
はLP: #672177[2]に対する修正です。このバグは複数のパッケージの変更によっ
て解決されるようなので、eglibcなどのアップデートとともに適用することを想
定しているようです。

現状ではMaverick(10.10)用のeglibcのアップデートテストが完了していないよ
うなので、テストの完了とアップデートの配信を待っていただくしかなさそうです。

今回のupstart 0.6.6-4/maverick-updates はセキュリティアップデートではな
いので、アップデートできなくてもセキュリティ上の問題があるわけではありま
せん。

[1] https://launchpad.net/ubuntu/+source/upstart/0.6.6-4
[2] https://launchpad.net/bugs/672177

--
Nobuto MURATA / 村田信人

投稿者 xml-rpc : 2011年2月 2日 12:35
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101734
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。