2011年2月 2日

[ubuntu-jp:3352]upstartのアップデート(0.6.6-4)がインストール出来ない。

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

表題のとおり、
upstart 0.6.6-4(maverick-updates)がインストール出来ません。

アップグレード指定しようとすると、

upstart:
破壊 libc6 (<2.12.1-0ubuntu10.2) しかし 2.12.1-0ubuntu10.1 をインス
トールする必要があります

というアラートが表示されアップグレード指定出来ません。
libc6パッケージのバージョンを確認してみたところ、
2.12.1-0ubuntu10.1となっており、表示されたアラートと合致しません。

パッケージ情報の再読込やlibc6の再インストールを行ってみたのですが、
やはりupstartのアップグレード指定を行うと同様のアラートが表示されます。

upstartの今回のアップグレードを行わなかったことで何か致命的なトラブルに
見舞われるということはあまり無いような気がするのですが、
パッケージの依存関係ツリーがどこかおかしくなっているのは確かなので改善し
たいところではあるのですが、
なにぶん知識不足でどう対処していいのかわからない状況です。

そこでML参加者の方々に知恵をお借りしようと思い、投稿いたしました。
何卒宜しくお願いいたします。

当方の環境は
Ubuntu10.10とWindowsVistaをGRUBを使ってデュアルブートしています。
ハードはVAIO VGN-SZ92Sです。
- --
This message is UTF-8 encoded
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQEcBAEBAgAGBQJNSMsPAAoJEBjFAsHhEZo4gZYH/Rfw1VGDQmYLoc2K1d2LYAk3
XUla6oR8jILrQKQKLvSER1JKyQ38O22agqK5MDJLP3shQPNqyYYaGtcp3x1qxDIX
BFHYlX7y4cmolOPnj6pH0Cjc7fjyqcPxNb0MfphyNJaipLcNN1CRuyCZUWshGDlo
0xriGX3D8305SpHTqnMOqXajyEerfwwteIRfiQTOp3jx/Fv2Q2fMZL7yVw/hts4h
h2e0Dvs1sxjISC2bwMbK5TQuv2S3rbYXSc6S/1qlR2HSYbsR8CE4AP3lHxtu3/mQ
WsP9Tz599K8qzjw58TQc+xKY/K5Ew26Eoyvvq0ACZLmlnf+j0wjf+dzYeQDSb+c=
=y6Mv
-----END PGP SIGNATURE-----

投稿者 xml-rpc : 2011年2月 2日 12:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101733
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。