2010年12月14日

[ubuntu-jp:3222] Re:プリンタードライバーのインストール法

Hiroshi Tagawa さん

ありがとうございます.
仰せのとおり既にインストールされていました. 無事テストプリントできまし
た。
ところで、両面印刷や製本印刷の機能選択がないのですがこれはどのようにすれ
ばよいでしょうか。
再再で申し訳ありませんがよろしくおねがいします。


山田
> こんにちは
>
> 2010年12月14日9:49 ymd <naturelvky@xxxxx>:
> > 山田勝巳と申します。
> > Ubuntu初心者です.
> >
> > 現在10.04LTSでキャノンLBP1810を使おうとしていますが、LIPS4 Printer
> > Driver for Linux Version 2.10 をインストールする前に必ずGhostscriptをイ
> > ンストールしなければならないとあります。
> >
> > このGhostscriptをどうすれば入手できるのか分かりません.
>
> Ghostscript はすでにインストールされていませんか?
> まずは https://wiki.ubuntulinux.jp/UbuntuTips/Hardware/UsingPrinter
> 辺りを参照してプリンタの設定を行い
> ドライバがすでに用意されているか確認してください。
> 私の環境では特にドライバをインストールしてませんが、プリンタのドライバ選択の画面で Canon LIPS というドライバが利用可能になっています。
> ちなみに Ghostscript は Ubuntu ソフトウェアセンターや Synaptic でインストール可能です。
>
> # おそらく Ghostscript と foomatic があればOKで、この2つは初めからインストールされているはずです。
>
> > http://opfc.sourceforge.jp/debian.htmlをみると以下のように書いてありま
> > す.
> >
> > OpenPrinting ドライバインターフェイスに対応した ESP Ghostscript入手する
> > ために、管理者権限によって お手持ちの環境の /etc/apt/sources.list内の定
> > 義を、次の2行に置き換えてください。
> >
> > deb http://kmuto.jp/debian/mtu debian_dic main contrib non-free
> > deb http://ftp.jp.debian.org/debian stable main contrib non-free
>
> 上記の情報は古く、その上 Debian 向けに書かれたものなので無視した方が良いです。
> というよりそのリポジトリを追加すると大変なことになるので止めましょう。
>
> 補足ですが ESP Ghostscript は GPL Ghostscript に吸収されました。
> GPL Ghostscript は前述の通りソフトウェアセンターや Synaptic にてインストール可能です。
>


投稿者 xml-rpc : 2010年12月14日 19:58
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/100733
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。