2010年12月14日

[ubuntu-jp:3217]プリンタードライバーのインストール法

山田勝巳と申します。
 Ubuntu初心者です.

現在10.04LTSでキャノンLBP1810を使おうとしていますが、LIPS4 Printer
Driver for Linux Version 2.10 をインストールする前に必ずGhostscriptをイ
ンストールしなければならないとあります。

 このGhostscriptをどうすれば入手できるのか分かりません.


http://opfc.sourceforge.jp/debian.htmlをみると以下のように書いてありま
す.

OpenPrinting ドライバインターフェイスに対応した ESP Ghostscript入手する
ために、管理者権限によって お手持ちの環境の /etc/apt/sources.list内の定
義を、次の2行に置き換えてください。

deb http://kmuto.jp/debian/mtu debian_dic main contrib non-free
deb http://ftp.jp.debian.org/debian stable main contrib non-free

次に、同様に管理者権限によって、新しいESP Ghostscriptおよび日本語フォン
トを次のコマンドにてインストールしてください。

# apt-get update
# apt-get install gs-esp gs-cjk-resource cmap-adobe-japan1
ttf-kochi-mincho ttf-kochi-gothic

以上で、OpenPrinting ドライバインターフェイス対応 ESP Ghostscriptがイン
ストールされます。


管理者権限というのはどうすればよいのでしょうか。ご存知の方がいらっしゃい
ましたら分かり易く教えていただけますか.

よろしくお願いします.


投稿者 xml-rpc : 2010年12月14日 09:49
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/100727
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。