2010年12月11日

[ubuntu-jp:3210] Re:Ubuntu 10.04 LTSでOpen Source Segmenterをコンパイルするとエラー発生

Yamaguchiさん

再度確認してみましたが、改行しているように見えるのは、メールのコピペによるものでした。
きちんとMakefileは改行無しで一行で書かれていました。
最新版x264がsegmenterが対応していない感じです。

segmenterをコンパイルしてから、最新版x264とffmpegインストールがまだ実施していませんが、結果はまた報告させていただきます。
色々とありがとうございました。

2010年12月11日11:56 Masahiko Yamaguchi <vineuser7@xxxxx>:

> お疲れ様です。
>
> make時にオプションを認識してくれていないのでしょうかね?
>
> all:
> gcc -Wall -g segmenter.c -o segmenter -lavformat -lavcodec
> -lavutil -lbz2 -lm -lz
> -lfaac -lmp3lame -lx264 -lfaad
>
> 上記の -lfaac のところで改行しているように見えるのが気になりますが…
>
> これでもダメなら、最新版のffmpegとx264にsegmenterがソースレベルで
> 対応していないという可能性がありますね。
>
> そうなると、現状で最新版ffmpegでは使えないという結論になりそうです。
> どういう変更を行えばいいのかまではわかりません。
>
> 僕がわかるのはこの程度ですが、また新たにわかったことがあったら、
> 報告します。
>
>
> --
> ーーーーーーーー
> Masahiko Yamaguchi
> E-Mail: vineuser7 at gmail.com
> Blog: 独学Linux http://blog.livedoor.jp/vine_user/
>
>

投稿者 xml-rpc : 2010年12月11日 20:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/100679
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。