2010年12月11日

[ubuntu-jp:3204] Re:Ubuntu 10.04 LTSでOpen Source Segmenterをコンパイルするとエラー発生

ffmpeg-0.5.3のフォルダ名をffmpegに変更しただけで、ffmpegは手順通りに
コンパイルしたものと考えていましたが、別のバージョンのものをすでに手動
でインストールされているとなると、面倒な感じですね。

確認ですが、以下の手順は実行済みですよね?

[依存パッケージのインストール]

$ sudo apt-get install build-essential yasm libfaac-dev \
libmp3lame-dev zlib1g-dev x264 libx264-dev libbz2-dev libfaad-dev

[configureの実行]

$ ./configure --enable-gpl --enable-nonfree --enable-pthreads \
--enable-libfaac --enable-libfaad --enable-libmp3lame --enable-libx264

上記の手順が実行済みということであれば、下記のコマンドの結果を
教えて下さい。

$ nm /usr/lib/libx264.a |grep x264_encoder_open

何となく、x264のバージョンが違っているような気もします。


--
ーーーーーーーー
Masahiko Yamaguchi
E-Mail: vineuser7 at gmail.com
Blog: 独学Linux http://blog.livedoor.jp/vine_user/


投稿者 xml-rpc : 2010年12月11日 00:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/100662
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。