2010年12月10日

[ubuntu-jp:3203] Re:Ubuntu 10.04 LTSでOpen Source Segmenterをコンパイルするとエラー発生

YOSHIDAさん

ご連絡ありがとうございます。
おっしゃる通りです。ffmpeg-0.5.3の手順は省いていました。
一つ前のポストでも書かさせていただきましたが、今後はffmpegコンパイル時に
エラーが発生しております。Ubuntuの環境が異なるのでしょうか?
困っています。
2010年12月9日1:27 Fumihito YOSHIDA <hito@xxxxx>:


> > http://www.dezuintjes.com/blog/?m=201011
> > の通りやってみたのですが、
>
> ということだと、以下のディレクトリ名はなにか違う気がします……。
> (ffmpegではなくffmpeg-0.5.3になることが期待される)
>
> > /home/teotsuka/ffmpeg/libavformat/nut.c:130: undefined reference to
>
> できるだけ忠実に、かつ、新しくディレクトリを作ってもう一度初めから、という形で
> 試して頂いてもダメなのか、というのがかなり気になります。
>
> # ちなみにhome以下を見に行くのは期待の挙動ではあるのですが、上記のあたりで
> # なにか操作ミスをしていると「期待の挙動と同じように見えるけど何か間違っている」
> # という可能性が出てきてしまって、判断材料として使えなくなります……。
>
>

投稿者 xml-rpc : 2010年12月10日 17:04
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/100642
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。