2010年11月16日

[ubuntu-jp:3144][Announce] Ubuntu 9.04のサポート終了

 Ubuntu yy.mm コードネーム "Jaunty Jackalope" は、10月 23日で
サポート終了(End Of Life)を迎えました。今後 Jaunty には、セキュリティ
アップデートを含め、一切のアップデートが提供されません。
https://lists.ubuntu.com/archives/ubuntu-announce/2010-November/000140.html

 EOL以降、Jaunty の利用は推奨されません。現在 Jaunty を利用
している方は、次のバージョンである (Jaunty+1) にアップグレードして
ください。


 また近日中に、これまでのリポジトリからはアクセスできなくなります。
これにより、SynapticやSoftware Center・apt-getなどを利用した、ネット
ワーク経由でのソフトウェアインストールは行えなくなります。
 これは、古いリリースのUbuntuのアーカイブが、順次以下のURLに移動
されるためです。
http://old-releases.ubuntu.com/

 どうしても Jaunty の利用を続ける場合、/etc/apt/sources.list を
以下のように書き換えることで、ソフトウェアのインストールが可能です。

しかし、EOL時点以降、セキュリティ修正は提供されなくなるため、継続した
利用は「どうしても Jaunty を使い続ける必要がある」 場合のみとする
ようにしてください。インターネットに常時接続された環境で、一般的な
デスクトップ用途に利用するような場合は、継続利用は危険です。

 このsources.listを利用し、Jaunty を常用することは推奨されません。
=================================================================
## EOL upgrade sources.list
# Required
deb http://old-releases.ubuntu.com/ubuntu/ jaunty main restricted
universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-updates main
restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ jaunty-security main
restricted universe multiverse

# Optional
#deb http://old-releases.ubuntu.com/ubuntu/ jaunty-backports main
restricted universe multiverse
=================================================================

 より詳細な情報は、https://help.ubuntu.com/community/EOLUpgrades/
を参照してください。


投稿者 xml-rpc : 2010年11月16日 23:29
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/99954
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。