2009年7月15日

[ubuntu-jp:1986]アップデートができない問題

ubuntu初心者のakiraと申します。

ubuntu9.04がリリースされてから家庭でも職場でも愛用しています。
3日ほど前から右上のパネルに”通行止めマーク”が出てパッケージマネージャーを起
動するようにメッセージが出ています。
ダブルクリックすると、以下のメッセージが出て、先に進めません。

================================================

パッケージ情報を初期化できませんでした

パッケージ情報を初期化している最中に解決できない問題が発生しました.

次のエラーメッセージを含めて'update-manager'パッケージに対して次のバグを報告し
てください:

'E:Encountered a section with no Package: header, E:Problem with MergeList /va
r/lib/apt/lists/jp.archive.ubuntu.com_ubuntu_dists_jaunty-updates_multiverse_b
inary-i386_Packages, E:パッケージリストまたはステータスファイルを解釈またはオ
ープンすることができません。'

================================================

何かを再インストールすれば解決するのかとも思ったのですが、パッケージマネージャ
ーそのものが起動してくれないので、初心者の私としては、具体的に何をしていいのか
わからず、何もできずにいます。
このままですと、追加と削除も、アップデートもできません。
私の今の状況ではリカバリしか方法がないのですが、何か打つ手があったとしたらお手
数ですがご教授いただけないでしょうか?
よろしくお願いいたします。

ちなみに、エラーが出ているのは、職場で業務用として使用しているコンピュータで、
プロキシサーバ経由でインターネットに接続しています。


投稿者 xml-rpc : 2009年7月15日 09:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86712
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。