2012年1月 6日

[tDiary-users-talk: 0488] Re:ruby mechanizeで日記更新したい

2012年1月5日23:54 三輪晋( Miwa Susumu ) <miwarin@xxxxx>:
> [環境]
[snip]
> mechanize 1.0.0

↑とありますが、

> /usr/pkg/lib/ruby/gems/1.8/gems/mechanize-2.1/lib/mechanize/http/agent.rb:303:in

> `fetch': 500 => Net::HTTPInternalServerError
> (Mechanize::ResponseCodeError)
> from /usr/pkg/lib/ruby/gems/1.8/gems/mechanize-2.1/lib/mechanize/http/agent.rb:655:in
> `response_authenticate'

2.1でエラーが出ているのは関係ないですか?
# 2.1 は "requires Ruby version >= 1.8.7." でした。

--
kdmsnr - KADO, Masanori
_______________________________________________
tDiary-users-talk mailing list
tDiary-users-talk@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/tdiary-users-talk


投稿者 xml-rpc : 2012年1月 6日 19:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108060
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。