2010年7月26日

[tDiary-users-talk: 0443] Re:[tDiary-devel] tDiaryKaigi02の開催のお知らせ

柴田です。

> それはかまわないのだけど、3.0のfeatureとしてtestableになったというの
> はユーザにはあんまり関係ないので、優先順位は高くないかな、と思って
> ます。いっぽう開発者はリリースとかあんまり気にしないし(笑)。
>
> それよりもruby 1.9.2対応をきちんと安定版でアピールして、1.9移行を促
> す方が大事じゃないかと。で、tDiary会議ではさっぱりした気分で3.0以降

> のtDiaryを語れば良い。

そうですね。testable と 1.9.2 対応は並行して動けるものなので
たださんの案で良いと思います。

# 1.9.2 は野良インストールかなあ…。

--
SHIBATA Hiroshi mailto:shibata.hiroshi@xxxxx
URL http://www.hsbt.org/

_______________________________________________
tDiary-users-talk mailing list
tDiary-users-talk@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/tdiary-users-talk


投稿者 xml-rpc : 2010年7月26日 13:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/97239
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。