2010年1月17日

[tDiary-users-talk: 0424] Re:バージョンアップによるエラー

ただただしです。

2010/1/17 Toshio Uchiyama <toshiouchiyama@xxxxx>:
> この度、他のソフトをバージョンアップ
> したところ、ruby も1.8.7 に上がり、
> それに伴い tdiary も
>
> tdiary-2.2.2 A Web-based diary system (like weblog) written in Ruby

>
> にしましたところ、
>
> 500 Internal Server Error
> Permission denied - /home/uchiyama/diary/2009/20090923.tdr (Errno::EACCES)

これだけを見る限り、データディレクトリへのアクセス権がない
という風に思えます。

バージョンアップ前はどういうシステムだったのでしょうか。
Apacheの動作しているuidが変更になって、データディレクトリ
にパーミッションがない、なんてことはありませんか?

--
ただただし - ツッコミは、短く鋭く愛を込めて♪
http://tdtds.jp/
@tdtds

_______________________________________________
tDiary-users-talk mailing list
tDiary-users-talk@xxxxx
http://lists.sourceforge.jp/mailman/listinfo/tdiary-users-talk


投稿者 xml-rpc : 2010年1月17日 20:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/92419
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。