2006年12月13日

[SpamAssassin-JP 480] Re: トークナイザ

** SpamAssassin メーリングリスト **
** 注意:このメールへの返信は SpamAssassin-jp へ行きます **
 沖です。
>
> ChaSen なんかは、ライセンスが "AS IS" なので
> 良いのではないか…と思って、コンパイルしようと
> 思ったら、
>

> Darts が必要 (LGPL)
>
> libiconv (!libiconv2)が必要 (LGPL?)
> -- configure でチェックしてるだけで
> 実際には使ってないくさいですが…。
>
> で、ここまでは良かったのですが、途中で
> コンパイルエラーになりますね…。
>
 Changes 見たら setArray メンバ関数が
set_array に変更されたって書いてあった(^^;。
ここで、引っかかってただけでした…。と思ったら
dartsdic.cpp の 180行もひっかかった…。でも、
一応コンパイル通せた…と思ったら、リンクエラー。
_libiconv_open とかが無いって怒られた…。

 うーん…。MinGW にしたから?
結構、面倒ですね…。

--
SpamAssassin メーリングリスト
http://mm.apache.jp/mailman/listinfo/spamassassin-jp

投稿者 xml-rpc : 2006年12月13日 21:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/51007
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。