2012年6月 5日

[samba-jp:21731] Re:sambaのバージョンアップについて

On Mon, Jun 04, 2012 at 11:47:56PM +0900, 石田泰規 wrote:

> ドメインサーバーとして運用しているサーバーで稼動しているSambaのバージョンを
> 現状の3.0より3.5へあげて対応しようということになりました。

Samba3x パッケージへ、ですね。
>
> バージョンアップについていろいろ調べているのですが、あまりいい情報が得られず

> 少し戸惑っております。
> できれば現状の状態(ユーザー情報やドメイン名など)を引き継いだ形でバージョンアップを
> 行いたいと考えております。
>
> 作業方法や作業に際しての注意すべき点などがあれば、教えていただけないでしょうか。

idmap関連お使いでしょうか。ここは非互換だったように思います。

あとは

http://wiki.samba.gr.jp/mediawiki/index.php?title=Samba_%E5%90%84%E3%83%90%E3%83%BC%E3%82%B8%E3%83%A7%E3%83%B3%E3%81%A7%E5%88%A9%E7%94%A8%E5%8F%AF%E8%83%BD%E3%81%AA%E3%83%91%E3%83%A9%E3%83%A1%E3%83%BC%E3%82%BF%E4%B8%80%E8%A6%A7

にパラメータ一覧を用意していますので、非互換があるかどうか調べてみると良いかも
しれません。

ぱっと思いつくのはこのくらいです。

oota


投稿者 xml-rpc : 2012年6月 5日 16:53
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110867
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。