2010年11月18日

[samba-jp:21208] Re:Samba と OpenLDAP によるドメインコントローラの構築について

On Thu, Nov 18, 2010 at 05:51:25PM +0900, t-kobayashi wrote:

> CentOS 5.5 に Samba 3.3.8 のパッケージがあることを知りませんでした。
> 調べてみたら、yum install samba3x でインストールできるようですね。
> Samba 3.3.8 をインストールして確認してみます。

あと、editposixの使い方ついては、Sambaドメイン評価環境 ver 4.0.4
の中にあるスクリプトを見ると、設定の参考になると思います。


openSUSEなので、スクリプトはそのままではCentOSでは動かないと
思いますが、参考にはなるでしょう。また、評価環境そのものは、
正しくSambaドメインで動くことを検証してありますので、そちらで
動作を検証してみるのも良いと思います。

oota


投稿者 xml-rpc : 2010年11月18日 18:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/100092
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。