2009年12月16日

[samba-jp:20940] Re:マルチバイトに'[' (0x5B2)や ']' (0x05D)コードが含まれる共有が作成出来ない

たかはしもとのぶです。

2009年12月15日10:05 ODAGIRI Koji <odagiri@xxxxx>:
> OSSTech 小田切です。
>
>> OS: FreeBSD 8.0 release (i386)
>> [global]
>> unix charset = cp932

>
> 以前は私もCP932の必要性を感じていましたが、
> JIS X 0213がWindows 7/Vista/2008, Mac OS Xで当たり前になった現在
> CP932を使う必要はもうないと思いますし、UTF-8以外(EUC系を含め)への
> Samba対応も必要ない気がしています。
>
> なぜにunix charset = cp932に(しかもBSDで)する必要があるのですか?

元の質問をみると vfs_cap.so を使っているとあるので、その意味ではやむをえないでしょう。

ただ、Samba 3.2 系列では CAP モジュール自体がまともに動かなくなっていることも
あるので、やはり継続使用は厳しいんでしょうね。

--
TAKAHASHI Motonobu <monyo@xxxxx>


投稿者 xml-rpc : 2009年12月16日 08:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/91461
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。