2009年8月16日

[samba-jp:20803] Re:Samba 3.4.0をCentOS 5.3でコンパイルするとエラー

阿部さん、太田さん

お世話になります、吉原です。

あれからご指摘の通りにsamba-commonを一番最初にインストールしたところ、
取り敢えずはsamba-client以外のパッケージは全てインストール出来ました。
しかし、この状態では肝心の共有ファイルをマウント及びアクセス出来ないので
半ば開店休業状態でこれでは私の環境ではせっかくのSamba 3.4.0が宝の持ち腐れで

す・・・(涙)。

> perl についてはちょっとわかりません。
> filter-requires-samba.sh に
>
> /usr/lib/rpm/perl.req $* | grep -E -v '(Net::LDAP|Crypt::SmbHash|CGI|
> Unicode::MapUTF8)'
>
> とあるので、この辺を当たってみてはどうでしょう?

何とかsamba-clientのインストールを自力で試みましたが、やはり
/usr/local/bin/perl
が依存関係で必要と怒られてしまいます。尚、上記filter-requires-samba.shの中に
記載
のあるperlモジュールについては全て既にインストール済みでした。

宜しくお願い致します。

以上

吉原 隆夫


投稿者 xml-rpc : 2009年8月16日 23:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87658
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。