2009年8月14日

[samba-jp:20801] Re:Samba 3.4.0をCentOS 5.3でコンパイルするとエラー

阿部さん、太田さん

お世話になります、吉原です。

ご案内頂いたsamba.specの内容を元にお陰様で私のCentOS 5.3
(32ビット、64ビット)でも無事にRPMパッケージは出来ました。
有難う御座います。

ところがいざパッケージインストールの段になって依存関係で下記
各種パッケージが必要となったのですが、初歩的な質問で大変恐縮
ですが、これらのライブラリはどのようにインストールしたら良い
のでしょうか?

libtalloc.so
libtdb.so
libwbclient.so

更に/usr/local/bin/perlにシンボリックリンクを張っているにも
拘わらずこちらも必要である、と表示されてしまうのですが・・・。

尚、現在CentOS 5.3の標準レポジトリからyumでインストールした
samba-3.0.33-3.7.el5_3.1を使用しています。

宜しくお願い致します。

以上

吉原 隆夫


投稿者 xml-rpc : 2009年8月14日 20:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87498
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。