2009年8月14日

[samba-jp:20800] Re:Samba 3.4.0をCentOS 5.3でコンパイルするとエラー

太田@NECです。

On Thu, Aug 13, 2009 at 09:21:28PM +0900, aliasdice@xxxxx wrote:

> もう必要ないかもしれませんが、packaging/RHEL/makerpms.sh で RPM
> を作成してみたので、samba.spec の diff を送ります。
> 作成した RPM をインストールし、デフォルトの smb.conf に [public]
> を追加し接続を確認しました。その他

> の確認は行っていません。何かの参考になれば幸いです。

いえ、大変助かりました。これでうまく動きました。
RHEL 5.3 でも CentOS5.3でもRPMが出来ました。

うまく動かないのは事実なので、bugzilla.samba.org. に投稿してみては
いかがでしょうか。


投稿者 xml-rpc : 2009年8月14日 17:23
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87497
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。