2009年8月10日

[samba-jp:20791] Re:Samba 3.4.0をCentOS 5.3でコンパイルするとエラー

On Sun, Aug 09, 2009 at 11:51:05PM +0900, 吉原 隆夫 wrote:

> こうなると本家(?)のソースか何かからコンパイル出来ればそちらを使った
> 方が無難でしょうかね・・・?

本家の方、エラーが出た後で、

make


だけすると、コンパイルがすんなり通ります。あれ、と思ったので
駄目な場合と比較してみると、gcc に渡すオプションがかなり異なって
いる様子。include (-I)がかなり抜けてます。

たぶんその性でエラーになっている感じです。

samba.spec の make の所がおかしいのかな。

oota


投稿者 xml-rpc : 2009年8月10日 16:31
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87469
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。