2009年8月 9日

[samba-jp:20782] Re:Samba 3.4.0をCentOS 5.3でコンパイルするとエラー

太田さん

お世話になります、吉原です。

> 確かにインストールできましたが、samba.specを見ると、かなり難しそう
> ですねえ....

私も中身を確認したんですが、依存関係で必要なパッケージのリストが結構

Fedora 12(?)オリジナル(?)のような物が多くて、下手に除外すると
そもそものSamba自体もインストールがままならないような感じでした。

こうなると本家(?)のソースか何かからコンパイル出来ればそちらを使った
方が無難でしょうかね・・・?

宜しくお願い致します。

以上

吉原 隆夫


投稿者 xml-rpc : 2009年8月 9日 23:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87459
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。