2009年8月 8日

[samba-jp:20775] Re:samba-3.0.36 の AD 連携

On Sat, Aug 08, 2009 at 12:01:44PM +0900, TAKASHI MADARAISHI wrote:

> 早速 samba-3.0.36 を TurboLinux 用にコンパイルして
> rpm 作って 3.0.35 からバージョンアップしました

できれば、samba.spec を投稿していただけると、他の方が
ありがたいかも。

> AD 参加して AD 認証で使っているんですが
> AD コントローラのシステムイメージを作るためにシャットダウン
> したらダメダメになってしまいました

>
> たちまち、3.0.35 に戻して確認すると
> こちらは障害発生時に別のコントローラを自動で選択します
>
> テスト的に作成している samba-3.3.7 を使っても
> ちゃんとコントローラの自動切り替えはされているようです

http://us6.samba.org/samba/history/samba-3.0.36.html

がリリースメモなんですが、それっぽいのはないように見えますねえ。
ADに関連しているのは一番最後のものですが。

3.0系列は保守終了なので、3.3.7で動くのであれば、そちらに
移行してしまうのも手かも。

oota


投稿者 xml-rpc : 2009年8月 8日 18:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87345
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。