2007年12月27日

[samba-jp:19959] Re:samba-3.0.25b-1.el4_6.2になったらLDAPが使えなくなりました。

近藤です。

自己レスです。

> 問題は、3.0.10で出来てて3.0.25になったらLDAPと連携できなく
> なったということで、調査していました。
> valid usersを記述しないでwrite listとread list、invalid users
> で対処できれば、問題ないです。

>
> アクセスと書込みができたのを確認したまでなので、
> 複数のユーザによる確認はまだです。

グループアクセス権で複数ユーザIDでのアクセス確認してみました。
valid usersを記述しないでwrite listとread list、invalid usersで
アクセス制御できそうです。
あると、誰もアクセスできなくなるのは原因不明ですが、とりあえず
問題としては解決したようです。


投稿者 xml-rpc : 2007年12月27日 16:41
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/68091
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。