2007年12月27日

[samba-jp:19951] Re:samba-3.0.25b-1.el4_6.2になったらLDAPが使えなくなりました。

武田です。

kondo さんは書きました:
> 近藤です。
>
> お世話になってます。
>
> samba-3.0.25b-1.el4_6.2になってvalid usersは使えず、

> valid user出ないといけないらしいです。
> swatでも確認してみたのですが、swatではvalid users欄
> があり、記入すると、valid usersでsmb.confに掛かれました。
> swatのヘルプも確認しましたが、valid usersでした。
>
> [ldap_user1]
> comment = Home Directory
> path = /home/ldap_user1
> valid users = ldap_user1
> read only = No
> browseable = No
>

ソースを見た限りでは、valid usersでないと駄目なはずです。
valid userと書くとユーザー制限が効かなくなって、使えているだけでは...?
testparm -v /etc/samba/smb.confとかで警告が出ませんか?

Yasuma Takeda <yasuma@xxxxx>

投稿者 xml-rpc : 2007年12月27日 14:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/68082
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。