2007年12月27日

[samba-jp:19949] Re:samba-3.0.25b-1.el4_6.2になったらLDAPが使えなくなりました。

> samba-3.0.25b-1.el4_6.2になってvalid usersは使えず、
> valid user出ないといけないらしいです。
> swatでも確認してみたのですが、swatではvalid users欄
> があり、記入すると、valid usersでsmb.confに掛かれました。
> swatのヘルプも確認しましたが、valid usersでした。

valid usersが無効になるならアクセスできなくなることはない
はずですが、どうなんでしょうか?


testparm ではどう表示されるのでしょうか?
謎だらけです。

--
小田切 耕司 : odagiri@osstech.co.jp http://www.osstech.co.jp/
オープンソース・ソリューション・テクノロジ株式会社

オープンソースに関するコンサルティングご相談ください。
・Samba : Linux/UnixによるWindowsドメインコントローラ構築と
ファイル共有サービスの提供
・LDAP : ディレクトリサービスによるLinux/Unix/Windows/Mac認証統合
・OSS : オープンソース・ソフトウェアの設計・導入・クラスタリング

http://blog.odagiri.org/
odagiri@ldap-jp.org 日本LDAPユーザ会 http://www.ldap.jp/
odagiri@samba.gr.jp 日本Sambaユーザ会 http://www.samba.gr.jp/
odagiri@jp.webmin.com 日本Webminユーザ会 http://jp.webmin.com/

投稿者 xml-rpc : 2007年12月27日 14:25
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/68080
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。