2007年12月 3日

[samba-jp:19892] Re:samba-3.0.25b-1.el4_6.2になったらLDAPが使えなくなりました。

On Mon, Dec 03, 2007 at 06:34:28PM +0900, kondo wrote:

> ソースからもいいのですが、台数が多いことや管理者が変わっても対応
> しやすさなどを考えると、RPMパッケージが妥当だと思ってますので、
> 今はアップグレードするときじゃなさそうです。

rpm作成スクリプトは、Sambaのソースパッケージ中にもあったと思います。
ただオリジナルのRHELとはファイルの位置が微妙にずれていたと思います。

それを修正して、3.0.27 でやってみるのも手では。

--
太田 俊哉@NEC OSS開本 OSS推進センター OSS/LinuxソリューションG(芝.港.東京)
(samba-jp/ldap-jp Staff,mutt-j admin,analog-jp/samba-jp postmaster)

投稿者 xml-rpc : 2007年12月 3日 18:41
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67192
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。