2007年12月 3日

[samba-jp:19890] Re:samba-3.0.25b-1.el4_6.2になったらLDAPが使えなくなりました。

近藤です。

お世話になってます。

> RHELのSambaのバグではないかと思っています。
>
>
>> ドメイン環境を使わない設定にすれば、エラーもなくなるような気がしてきま

>> した。
>> host msdfs = noを追加しなくてはいけなかったようですが、デフォルトでドメ
>> イン環境を使うような何らかのパラメータ変更がありましたでしょうか?
>
> RHELのSamba 3.0.25は使っちゃいけないだけかもしれません。

そうなんですか。
だとしたら、次のがでるまで、アップグレードを待つか、最新のソースで...
ってことですね。
ソースからもいいのですが、台数が多いことや管理者が変わっても対応
しやすさなどを考えると、RPMパッケージが妥当だと思ってますので、
今はアップグレードするときじゃなさそうです。

ありがとうございました。

投稿者 xml-rpc : 2007年12月 3日 18:34
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/67188
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。