2006年7月11日

[samba-jp:18773] Re: [FYI] [SECURITY] Samba 3.0.1 - 3.0.22: memoryexhaustion DoS against smbd

In message <20060710223743.GB19582@xxxxx>
on Tue, 11 Jul 2006 07:37:43 +0900,
oota@xxxxx wrote:
> 既存のSamba3系列でのセキュリティ情報です。
>
> ==========================================================
> ==
> == Subject: Memory exhaustion DoS against smbd

> == CVE ID#: CAN-2006-1059
> ==
> == Versions: Samba Samba 3.0.1 - 3.0.22 (inclusive)
> ==
> == Summary: smbd may allow internal structures
> == maintaining state for share connections
> == to grow unbounded.
> ==
> ==========================================================
続報で、

> This is a cut-n-paste error. The correct CVE # is
> CVE-2006-3403. Sorry for any confusion. It has been
> updated on the web site as well.

とのことです。

--
神戸 隆博 / Takahiro Kambe

投稿者 xml-rpc : 2006年7月11日 07:40
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/39341
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。