2012年5月17日

[ruby-list:48771] Re: gem install pg で、PQconnectionUsedPassword チェックが no となる

安達と申します。

以下のRails Castはご覧になりましたか。

- #342 Migrating to PostgreSQL
http://railscasts.com/episodes/342-migrating-to-postgresql?view=asciicast

> Your PostgreSQL is too old. Either install an older version of this

> gem or upgrade your database.

古いPostgreSQLは削除すべきでしょう。

--
Daisuke Adachi

BestForce
http://web.me.com/maurois/BestForce/

On 2012/05/17, at 11:41, SHINODA Masanori wrote:

> 篠田です。
>
> 2012年5月17日 10:41 __JC__ <02ybur@xxxxx>:
>>> -L. -L/usr/local/lib -Wl,-R/usr/local/lib -L/usr/local/pgsql/lib
>>> -Wl,-R/usr/local/pgsql/lib
>>>
>>> このように、/usr/local/lib を先に参照するようです。
>>
>> -L. の直後に -L/usr/local/lib が置かれているとなると、それ以上前に /usr/local/pgsql を
>> 持ってくる方法は私にはわからないです。
>>
>> gem コマンドで入れるとなると先に篠田さんが書かれていたリンクを張る方法しか
>> ないかもしれません。
>>
>> お力になれず残念です。
>
> いえいえ。色々勉強になります。ありがとうございます。
>
> 今まで、既存のソースをちょこちょこ直す程度にしか Ruby と付き合っていなかったので、
> これから Rails も含めて勉強します。
> また、よろしければ諸々ご教示ください。
>
> --
> SHINODA Masanori <shinoda@xxxxx>
> Net & Field Co.,Ltd. Internet Service Section
> Phone 082-231-0760 Fax 082-231-0776
> Portable... 090-6419-9919
>

投稿者 xml-rpc : 2012年5月17日 14:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110622
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。