2012年5月15日

[ruby-list:48748] Re: gem install pg で、PQconnectionUsedPassword チェックが no となる

なかだです。

(12/05/15 7:28), SHINODA Masanori wrote:
> FreeBSD 8.1-RELEASE
> PostgreSQL 9.1.3
> Ruby 1.9.3-p194
> Rails 3.2.3
(snip)

> checking for PQconnectionUsedPassword()... no
> Your PostgreSQL is too old. Either install an older version of this
> gem or upgrade your database.

PostgreSQLが古いと言っていますが、PQconnectionUsedPassword()は少なくと
も8.3にはあるようです。
http://www.postgresql.jp/document/8.3/html/libpq-status.html

> Results logged to /usr/local/lib/ruby/gems/1.9.1/gems/pg-0.13.2/ext/gem_make.out

このファイルとmkmf.logの内容を見せてください。

--
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
中田 伸悦


投稿者 xml-rpc : 2012年5月15日 08:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/110601
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。