2012年2月28日

[ruby-list:48641] Re: http.rb Segmentation fault

以下のサイトを参考にrubyを最新版にアップデートしてもやはりエラーがでます。
www.mk-mode.com/wordpress/2011/12/04002057/

>>ruby -v
ruby 1.9.3p125 (2012-02-16 revision 34643) [i386-cygwin]

/usr/lib/ruby/1.8/net/http.rb:586: [BUG] Segmentation fault
ruby 1.8.7 (2011-12-28 patchlevel 357) [i386-cygwin]


最新版でもバグが含まれているのでしょうか?


2012年2月27日9:46 Nobuyoshi Nakada <nobu@xxxxx>:

> なかだです。
>
> (12/02/27 1:07), takeshi honda wrote:
> > /usr/lib/ruby/1.8/net/http.rb:586: [BUG] Segmentation fault
> > ruby 1.8.7 (2008-08-11 patchlevel 72) [i386-cygwin]
> >
> > これはどうしたら直るでしょうか?
>
> 3年半も前のバージョンというのはあまりにも古いので、とりあえず最新版を使っ
> てみてはどうでしょうか。
>
> --
> -- 僕の前にBugはない。
> --- 僕の後ろにBugはできる。
> 中田 伸悦
>
>

投稿者 xml-rpc : 2012年2月28日 01:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109020
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。