2012年2月27日

[ruby-list:48637] Re: CentOSでRuby環境のセットアップがうまくいかない?

ありがとうございます!

yum install openssl-devel

として、再度Make等してみました。
しかし、やはり下記メッセージが出てしまいます。。。

# ruby -Ku rss4.rb

/usr/local/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:36:in
`gem_original_require': no such file to load -- openssl (LoadError)


2012年2月27日13:51 <usa@xxxxx>:
> こんにちは、なかむら(う)です。
>
> In message "[ruby-list:48635] CentOSでRuby環境のセットアップがうまくいかない?"
> on Feb.27,2012 13:36:39, <hayashi-t@xxxxx> wrote:
>> しかし、どうやらOpenssl自体は入っているようなので、下記サイトを参考に、
>
> パッケージ openssl-devel が必要なはずですが、入っていますか?
>
>
>> # ./configure --with-openssl-dir=/usr/lib/openssl
>
> openssl-develが入っていれば、特にconfigureに追加のオプション
> 指定を行わなくても大丈夫なはずです。
>
>
>> configure: WARNING: unrecognized options: --with-openssl-dir
>
> このWARNINGは特に気にしなくてかまいません(configureの制限)。
>
>
> それでは。
> --
> U.Nakamura <usa@xxxxx>
>
>

--
林 智彦
朝日新聞社デジタル事業本部
デジタル事業セクション ブックチーム (ext. 50226)
03-5540-7897 (tel) / 03-5540-7998 (fax)
080-6735-7637 (mobile phone)
hayashi-t@xxxxx (office)
t.hayashi36@xxxxx (home)


投稿者 xml-rpc : 2012年2月27日 14:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108868
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。