2012年2月 3日

[ruby-list:48611] #!/usr/bin/env ruby での質問

いなばと申します。
ubuntu 11.10 を使用しています。
いままで、ruby 1.8 をつかっていましたが、

ruby1.9 を使おうと思いまして、

sudo apt-get install ruby1.9.1-full
と実行しました。

現在、1.8と1.9が混在している状況です。
で、プログラムの先頭には、

#!/usr/bin/env ruby
と入れています。
すると、1.8を実行してしまいます。

そこを
#!/usr/bin/ruby1.9.1
とすると、いいとは思いますが、

#!/usr/bin/env ruby

で1.9を実行するにはどうしたらよろしいでしょうか?


投稿者 xml-rpc : 2012年2月 3日 11:59
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108492
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。