2012年1月19日

[ruby-list:48598] Re: [ANN] Ruby-GNOME2 1.1.0

須藤です。

In <CAL36QAU9wGDZzaCEgyvOTLwJXhQ7fRtJje5wow7fKA8zWqDJWw@xxxxx>
"[ruby-list:48597] Re: [ANN] Ruby-GNOME2 1.1.0" on Thu, 19 Jan 2012 08:31:53 +0900,
ashbb <ashbbb@xxxxx> wrote:

> Ruby-GNOME2 1.1.1 released
> http://ruby-gnome2.sourceforge.jp/?News_20120114_1#Ruby-GNOME2+1.1.1+released

>
> 早速 自分のWindows 7 で試してみたところ、なんとmp3を再生できました!!

あぁ、すみません。
パッケージミスです。。。
次のリリースではできないようにします。すみません。。。

MADとgst-plugins-uglyのビルドまではできるようにしてあるので
すが、それは使わないようにしたつもりでした。が、ビルドできる
ようにしたときのバイナリが残っていてそのままパッケージに含ま
れてしまっていました。。。

> 上記URLに [win32] Supported FLAC. とありますが。これでしょうか。

これはFree Lossless Audio Codecという自由に利用できる可逆な音
声用のフォーマットが利用できるようになった、ということなので、
MP3とは関係ないのです。。。

> ありがとうございます!!

次のリリースでは使えなくなるようになります。。。
うぅ、す、すみません。。。


投稿者 xml-rpc : 2012年1月19日 21:26
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108281
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。