2011年11月14日

[ruby-list:48527] Ruby1.9.3 で MySQLを使う


前川です。

Ruby1.9.3p0 windows版(mingw)で、MYSQLを使いたいのですが、

Gemのバージョンが、1.8.11となっていますが、問題ないでしょうか?

以前、1.9.2p290で、Mysqlを使おうとしましたが、deprecatedエラーとなり、gemを

1.5.2に

ダウングレードしたことがありました。

また、gem関連ファイルは、

deprecated-2.0.1.gem、mysql-2.8.1-x86-mswin32.gem を使う予定です。

事情により、ローカルでインストールします。

すでに、wnidows版で、ruby1.9.3p0を使っている方がいましたら、

Mysql関連のgemファイルを教えていただいたら、助かります。

よろしくお願いします。

投稿者 xml-rpc : 2011年11月14日 11:26
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107367
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。