2011年9月14日

[ruby-list:48364] gtksourceview2 エラー

こんにちは。

gem install gtksourceview2
をして、irbを開いて
require 'gtksourceview2'
を実行したところ、以下のエラーが発生しました。

コンピュータにlibgtksourceview-2.0-0.dllがないため、

プログラムを開始できません。この問題を解決するためには、
プログラムを再インストールしてみてください。

環境は、Windows 7
ruby 1.9.2p290 (2011-07-09) [i386-mingw32]
gtksourceview2 (1.0.0 x86-mingw32)
です。

libgtksourceview-2.0-0.dllをどこかから入手してインストールする
必要があるのでしょうか。。。

ashbb

--0015174028e086aeda04ace57363--


投稿者 xml-rpc : 2011年9月14日 20:58
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107879
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。