2011年8月12日

[ruby-list:48321] Re: WinXPでnokogiインストール

松永さん。

> ラットフォームだとコンパイルが走るのだと思います。Ruby Installerは、
> devkit入れておくとnative extensionも怖くないのでオススメです。別のrubyの

なるほど。

おかげさまで,1.9.2+Nokogiriが使えるようになりました。

8/15〜8/17で急いでプロトタイプを作らねば…^^;

> バージョンが必要なときはpikで切り替えています。

こちらも見てみます。

いまはバッチファイルで,Rubyを3種類,TeXを3種類切り替えています。
どこかにTeXやりたい人居ないですかねぇ,ってここでぼやいても仕方ないんですが。

いろいろとありがとうございました。

----
青木

投稿者 xml-rpc : 2011年8月12日 16:59
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105711
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。