2011年8月12日

[ruby-list:48311] Re: WinXPでnokogiインストール

require 'nokogiri'

とするだけで

WARNING: Nokogiri was built against LibXML version 2.6.16, but has dynamically loaded 2.7.8

最新を入れればいってもんでもないようですね。

NokogiriのInstallationに,

Please note that Leopard comes bundled with libxml 2.6.16.
Someone in Cupertino MUST be having some fun at our expense,
because this is clearly somebody's idea of a bad joke.
2.6.16 was released Nov 2004 and is really quite buggy.
We here at Nokogiri HQ advise strongly that you do not use this version.

ということはむしろ2.6.16じゃなくていいのかな…。
でもウォーニング?
英語が…わからん。

----
青木

投稿者 xml-rpc : 2011年8月12日 12:01
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105700
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。