2011年8月 4日

[ruby-list:48254] Ruby1.8.7p352へのデバッガ設定について


前川です。

Ruby1.8.7p352にデバッガを設定したいのですが、エラーとなります。

Ruby1.8.7p330では、エラー無くせっていできたのですが、原因につい
て、ご教示ください。

p330でのインストール結果が以下です。

D:\Ruby>gem install ruby-debug-ide-0.4.5.gem --local
Successfully installed linecache-0.43-x86-mswin32
Successfully installed ruby-debug-base-0.10.3-x86-mswin32
Successfully installed ruby-debug-ide-0.4.5
3 gems installed
Installing ri documentation for linecache-0.43-x86-mswin32...
Installing ri documentation for ruby-debug-base-0.10.3-x86-mswin32...
Installing ri documentation for ruby-debug-ide-0.4.5...
Installing RDoc documentation for linecache-0.43-x86-mswin32...
Installing RDoc documentation for ruby-debug-base-0.10.3-x86-mswin32...
Installing RDoc documentation for ruby-debug-ide-0.4.5...


Ruby1.8.7p352での結果

D:\>ruby -v
ruby 1.8.7 (2011-06-30 patchlevel 352) [i386-mingw32]

D:\>cd ruby187p352

D:\Ruby187p352>gem install ruby-debug-base-0.10.3-mswin32.gem --no-ri
--no-rdoc --local
WARNING: linecache-0.43-x86-mswin32 has an invalid nil value for
@cert_chain
WARNING: ruby-debug-base-0.10.3-x86-mswin32 has an invalid nil value for
@cert_chain
Successfully installed linecache-0.43-x86-mswin32
Successfully installed ruby-debug-base-0.10.3-x86-mswin32
2 gems installed


O/S;;WINDOWS XP
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

よろしくお願いします。

投稿者 xml-rpc : 2011年8月 4日 12:58
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105522
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。