2011年8月 3日

[ruby-list:48251] require 'dbi' の警告について

いなばともうします。

ubuntu 11.04 64bit環境で利用しています。

rvm を使い、1.9.2を利用しています。

require 'dbi'

をしますと、

/usr/local/rvm/gems/ruby-1.9.2-p290/gems/deprecated-2.0.1/lib/deprecated.rb:199:
warning: already initialized constant Deprecate

と表示されます。

しかし、すみませんが、何が原因と思われますでしょうか?
調べてみましたが、わかりませんでした。

なにか、余計なことをしたと思いますが...


投稿者 xml-rpc : 2011年8月 3日 15:47
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105519
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。