2011年7月23日

[ruby-list:48238] Re: [ANN] Ruby-GNOME2 1.0.0

調査して頂きまして、ありがとうございます! > 須藤さん

原因はGTK+ のバージョンの差だったんですね。
私の環境でも、gtk2のみ0.90.8を使うようにすれば問題ないので
当面そのようにしたいと思います。

> 次にリリースするときはGTK+ 2.24.0ではなく2.22.1を使おうと思います。
了解です。

最新版好きの私としては、Windows用GTK+の最新版がもしそのタイミングで2.24.5に
アップデートされていたら、2.24.5を使ってみたい気もしますけど(^^;

ashbb

投稿者 xml-rpc : 2011年7月23日 13:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105316
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。