2011年6月 9日

[ruby-list:48164] Re: RedmineのRuby1.9,Rails3対応

下田です。
早速のご試用ありがとうございます。

> Gitも warning: remote HEAD refers to nonexistent ref, unable to
> checkout. とおっしゃられて何も落ちてきませんでした。
>
説明不足でした。
cloneした後、cloneしたディレクトリ内で

git checkout rails3
としてみてください。
元々がrails3というブランチになっていたので
この仕様になっているのですが
確かにわかりにくいですね・・・・


>チケットをつくろうとしたらエラーが……
チケットに関しては先ほど(8:40前後)に
いくつかtestというチケットを追加してみたのですが
エラーが再現しませんでした。
エラーが発生する手順を詳しく教えてください。

ご協力いただきありがとうございます。
よろしくお願いします。


--
A A Name : 下田 純也 (Jun'ya Shimoda)
(o'.'o) _/ e-mail : jun-shimo@nifty.com
(> ~<)/ Web : http://jironbach.iobb.net/
Twitter: http://twitter.com/JironBach/

投稿者 xml-rpc : 2011年6月 9日 08:56
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104515
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。