2011年6月 8日

[ruby-list:48160] hpricotでエラー

そえじま@勉強中です。

去年サンプルで作成した 'amazon/ecs' を使ったコードが下記のエラーを
吐いてしまって動かなくなってしまいました。

/usr/local/lib/site_ruby/1.8/rubygems/dependency.rb:247:in `to_specs':
Could not find hpricot (>= 0.4)

hpricotはgem で調べましたところ hpricot (0.8.4 java) というレスポンスが
返ってきます。

一応、自分でもググってみたのですが、対策が分からなくて困っております。
どなたかご存知の方いらっしゃましたら、ご教示いただけないでしょうか?

よろしくお願いいたします。


投稿者 xml-rpc : 2011年6月 8日 17:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104510
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。