2011年6月 8日

[ruby-list:48157] Re: 1.9.2 のインストール先がおかしいです

信岡 さんありがとうございます。

> Ruby 1.9.2 に関する FAQ に 『標準ライブラリが/usr/local/lib/ruby/1.9.1に
> インストールされる』 という項目 [1] があるのですが、これに該当するのでは
> ないでしょうか?

FQA以上のよく質問されるものだったのですね。

じつは、Rails3を触ってみようと入れてみたら、gemにDB関連の情報がないとい
うエラーでWEBricが起動しない。入れたのに! と探し回ってみたら ***/ruby
/1.9.2がない!
とこれが原因か! と即断してしまった次第です。

1.8.7と1.9.1と1.9.2 とリンク張ったのと、とありすぎで混乱してるのです
ね、わたしもrailsも。
整理してやり直して見ます。
                    出澤


投稿者 xml-rpc : 2011年6月 8日 07:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/104507
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。