2011年5月 4日

[ruby-list:48056] Re: ruby 1.9.2とRails3 へのアップグレード

原因はよくわかりませんが (git を使ってホーム直下にコードを取得したのがダメだった?)、
無事使えるようになってなによりです。

> それか http://iandeth.dyndns.org/mt/ian/archives/000686.html
> に書いてあった
> $rvm docs generate
> でri CSVでも使えるようになりました。

これで rvm でインストールした ruby 用の rdoc をインストールできるのですね。
ありがとうございます。

--
信岡 ゆう


投稿者 xml-rpc : 2011年5月 4日 21:28
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/103576
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。