2011年5月 4日

[ruby-list:48050] Re: ruby 1.9.2とRails3 へのアップグレード

アスカルさん

遠藤です。

rvmは、rubyのversionを混在させて使うためのツールです。

$ rvm use 1.9.2
で、1.9.2が使えます。


$ rvm --default 1.9.2
で、次回から何もしなくても1.9.2が使えます。

2011/05/04 (Wed) 16:24, "askar k" <tenzancode@xxxxx> wrote:
> ちょっと報告が早すぎたと思います。
> rubyのバージョンを確認したら1.8.7になっています。
> すべてを見直して、結果はまたお知らせ致します。
>
> アスカル


投稿者 xml-rpc : 2011年5月 4日 16:35
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/103571
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。