2011年5月 4日

[ruby-list:48042] Re: ruby 1.9.2とRails3 へのアップグレード

遠藤と申します。

MAC使いではないので、確たるところは分かりませんが、rvmのインストールが
うまくいっていないようです。

> 例えば ri CVS を起動すると下記のメッセージがでます:
> /Users/askar75/rvm/rubies/ruby-1.9.2-p180/lib/ruby/site_ruby/1.9.1/rubygems/version.rb:143:in
> `<top (required)>': uninitialized constant Gem::Version (NameError)


ここのパスは、
/Users/askar75/.rvm/rubies/ruby-1.9.2-p180/lib/ruby/site_ruby/1.9.1/rubygems/version.rb
になるはずなのに、違う場所にはいってしまってます。

$ rvm info
の結果はどうなっていますでしょうか。


投稿者 xml-rpc : 2011年5月 4日 15:14
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/103557
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。