2011年4月 6日

[ruby-list:47954] postgresql接続モジュール

中川と申します。

環境はWndows7 Ultimate 32ビット。
Rubyはmswin32版です。
ruby1.8.6の時はpostgres、dbd-pgでpostgresqlに接続
出来たのですが、ruby1.9になってからはrequire時点
でエラーになってしまいます。

gem install postgres
gem install pg
gem install ruby-pg

なども試しましたが、「ruby.hを作成するルールがありません」
とのメッセージでエラーになります。

どなたか、mswin32版のRuby1.9でpostgresqlへの接続に
成功して方いらっしゃいませんでしょうか。
いらっしゃいましたら、やり方を教えてください。
よろしくお願いいたします。
(中川貴)


投稿者 xml-rpc : 2011年4月 6日 19:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/102983
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。