2011年2月 8日

[ruby-list:47841] ruby1.9.1 と Rails3.0.3 について


前川です。

Rails3.0.3をRuby1.9.1に入れ、バージョンを確認したところ、

D:\Ruby191>rails -v

Rails 3 doesn't officially support Ruby 1.9.1 since recent stable

releases have segfaulted the test suite. Please upgrade to Ruby 1.9.2.

You're running
ruby 1.9.1p430 (2010-08-16 revision 28998) [i386-mingw32]

Rails 3.0.3

となり、セグメンテーションフォルトが、生じるとの注意書きですが、
1.9.1では、Rails3.0.3は、使用しないほうがいいのでしょうか?

勉強のために、1.9.1にインストールしたのですが・・・

ご指導、よろしくお願いします。

gem関連は以下です。

D:\Ruby191>gem -v
1.3.7

D:\Ruby191>gem list --local

*** LOCAL GEMS ***

abstract (1.0.0)
actionmailer (3.0.3)
actionpack (3.0.3)
activemodel (3.0.3)
activerecord (3.0.3)
activeresource (3.0.3)
activesupport (3.0.3)
arel (2.0.2)
builder (2.1.2)
bundler (1.0.0)
deprecated (2.0.1)
erubis (2.6.6)
i18n (0.4.1, 0.4.0)
mail (2.2.9)
mime-types (1.16)
mysql (2.8.1 x86-mswin32)
polyglot (0.3.1)
rack (1.2.1)
rack-mount (0.6.13)
rack-test (0.5.6)
rails (3.0.3)
railties (3.0.3)
rake (0.8.7)
thor (0.14.4)
treetop (1.4.8)
tzinfo (0.3.23)

投稿者 xml-rpc : 2011年2月 8日 10:03
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/101861
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。